Back
Degraded

Custom field data missing from some CSV exports

Started 24 Nov at 09:29am UTC, resolved 24 Nov at 03:18pm UTC.

Team Manager
Resolved

This issue was resolved shortly after identification. Custom fields data is exporting correctly again.

Posted 24 Nov at 03:18pm UTC.
Created

Some custom field data is currently missing from CSV exports in Intelligence > Reports. The fields are blank instead of containing their value.

We expect to resolve this issue shortly.

Posted 24 Nov at 09:29am UTC.