Back to overview
Degraded
Conference calling unavailable
Oct 31 at 12:40pm UTC
Affected services
Operations Center
Resolved
Oct 31 at 05:15pm UTC
The underlying issue affecting the Conference Calling feature in the EU region has been resolved.
To fully restore the service, organizations using the Microsoft integration will need to disable and re-enable it.
If you need any help, please contact our help desk.
Thank you for your patience and understanding.
Affected services
Created
Oct 31 at 12:40pm UTC
The conference call feature is temporarily not available in Alerting for the EU region.
Affected services