Back
Downtime

Operations Center experiencing some connectivity issues

Started 29 Apr at 05:23pm UTC, resolved 29 Apr at 05:37pm UTC.

Operations Center
Resolved

We have identified and addressed the root cause of the issue. A routine database upgrade has caused a load spike in one database node, that causes a temporary service interruption.
All services are now fully operational.

Posted 29 Apr at 05:37pm UTC.
Created

Operations Center on the EU region is currently experiencing some connectivity issues. We are investigating the issue and we'll update the status page once more we have more details.

Posted 29 Apr at 05:23pm UTC.