Back
Degraded

Some services are degraded

Started 19 Jul at 08:27am UTC, resolved 19 Jul at 08:40am UTC.

Operations Center
Resolved

This issue has been resolved. One of our application nodes was degraded which caused users connected to this specific node to suffer connectivity difficulties until they were failed over automatically to other nodes. All EU nodes are operational again.

Each D4H region has a minimum of three nodes, each in a separate availability zone, each with separate network connectivity. We only require one of three nodes to remain operational during connectivity issues. Users on an affected node are automatically failed over to another operational node.

Posted 19 Jul at 08:40am UTC.
Updated

EU services are operating and performance should not have been affected for most users. We expect to close this alert shortly after investigation.

Posted 19 Jul at 08:29am UTC.
Created

Operations Center is reporting connectivity issues.

Posted 19 Jul at 08:27am UTC.