Back
Maintenance

Brief 'Incident Management' Scheduled Outage for Performance Upgrades
Completed 3 Apr at 09:31pm UTC.
Operations Center
Completed
This maintenance period is now complete and all systems are operational. Thank you for your patience.
Posted
3 Apr at 09:31pm UTC.

Started
We are doing maintenance on our real-time databases to improve performance for our service provided from our EU region data center.
This work is planned for Monday between 2100 - 2300 UTC. We expect this will cause approximately 20-40 minutes of downtime in total during this period.
Our help center team will be available on help@d4h.com throughout.
Posted
3 Apr at 09:00pm UTC.